Bug 447158 - KDE Plasma Desktop Folder Setting : a Mouse Action is not always working
Summary: KDE Plasma Desktop Folder Setting : a Mouse Action is not always working
Status: RESOLVED DUPLICATE of bug 419867
Alias: None
Product: plasmashell
Classification: Plasma
Component: Desktop Containment (show other bugs)
Version: 5.23.4
Platform: Manjaro Linux
: NOR normal
Target Milestone: 1.0
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-18 10:22 UTC by Bálint Juhász
Modified: 2022-01-12 20:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bálint Juhász 2021-12-18 10:22:30 UTC
SUMMARY
[Mouse Action] Vertical-Scroll:Switch Desktop  does not work in some cases.


STEPS TO REPRODUCE
1. Open [Configure Desktop and Wallpaper...] by a right mouse click on the Desktop
2. Set Wallpaper >> Layout: Folder View
3. Set Mouse Actions >> Vertical-Scroll: Switch Desktop

OBSERVED RESULT
Mouse Action does not work in case of Folder View Layout . However if the Layout is set to Desktop mode then it works.

EXPECTED RESULT
Mouse Action should work with both Layouts.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma:  MANJARO (64-bit)
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Kernel: Linux 5.15.6-2-MANJARO
HARDWARE
Architecture: x86-64
Hardware Vendor: Acer
Hardware Model: Aspire V3-372
Processors: 4 x Intel Core i5-6200U CPU 0 2.30GHZ
Memories: 7,7 GiB RAM
Graphical processor: Mesa Intel HD Graphics 520
Display controller: Skylake GT2 [HD Graphics 520] (Intel Corporation)
Comment 1 Nate Graham 2022-01-12 20:19:00 UTC

*** This bug has been marked as a duplicate of bug 419867 ***