Bug 446198 - Breeze dark right click menu border looks bad with white background
Summary: Breeze dark right click menu border looks bad with white background
Status: RESOLVED DUPLICATE of bug 445886
Alias: None
Product: Breeze
Classification: Unclassified
Component: QStyle (show other bugs)
Version: 5.23.3
Platform: Archlinux Packages Linux
: NOR minor
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-28 13:12 UTC by Phos
Modified: 2022-02-20 15:27 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Bad border (133.82 KB, image/png)
2021-11-28 13:12 UTC, Phos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Phos 2021-11-28 13:12:23 UTC
Created attachment 144034 [details]
Bad border

SUMMARY
When breeze dark is used, the right click menu looks terrible with a white background.


STEPS TO REPRODUCE
1. Select breeze dark
2. Right click on latte dock so that part of the right click menu appears on white background

OBSERVED RESULT
The borders look incorrect

EXPECTED RESULT
Well, it shouldn't look like that.

SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.88.0
Qt Version: 5.15.2
Kernel Version: 5.15.5-zen1-1-zen (64-bit)
Graphics Platform: Wayland
Comment 1 Nate Graham 2022-02-20 15:27:56 UTC
Fixed with the fix for Bug 445886.

*** This bug has been marked as a duplicate of bug 445886 ***