Bug 445461 - Task manager shows empty thumbnails
Summary: Task manager shows empty thumbnails
Status: RESOLVED DUPLICATE of bug 444107
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.23.3
Platform: Debian testing Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-14 07:50 UTC by oiiu19
Modified: 2021-11-23 18:55 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description oiiu19 2021-11-14 07:50:27 UTC
SUMMARY
When I hover the mouse over a taskbar icon, the thumbnails are often empty or garbled. Wayland-session.log shows the following lines every time this happens:

https://pastebin.com/42VsUDin

"无效的参数" means "invalid argument" in Chinese.

This issue first happened when pipewire was upgraded from 0.3.33 to 0.3.39 and pipewire-media-session replaced by wireplumber. However, rolling back that upgrade does not fix the issue.

STEPS TO REPRODUCE
Identical to Bug 444107.

OBSERVED RESULT
Empty or garbled thumbnails.

EXPECTED RESULT
Thumbnails correctly shown and no error logged.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Debian Bookworm (testing)
KDE Plasma Version: 5.23.3
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.0-2-amd64 (using amdgpu driver)
Comment 1 Nate Graham 2021-11-23 18:55:13 UTC

*** This bug has been marked as a duplicate of bug 444107 ***