Bug 444815 - App 'Plasma' consisting of a 1px line with a completely blank app when resized
Summary: App 'Plasma' consisting of a 1px line with a completely blank app when resized
Status: RESOLVED DUPLICATE of bug 443968
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: 5.23.2
Platform: Neon Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-11-02 09:59 UTC by strangequark
Modified: 2021-11-12 15:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The open app (84.81 KB, image/png)
2021-11-02 09:59 UTC, strangequark
Details
When resized (17.43 KB, image/png)
2021-11-02 09:59 UTC, strangequark
Details

Note You need to log in before you can comment on or make changes to this bug.
Description strangequark 2021-11-02 09:59:23 UTC
Created attachment 143121 [details]
The open app

SUMMARY
After the Plasma 5.23 update, there is an app that consists of about a 20px by 1px line in the top left corner, that has the name 'Plasma'.

STEPS TO REPRODUCE
1. Use the desktop for a while, with or without the compositor enabled.

OBSERVED RESULT
There is a taskbar entry for 'Plasma', and on enlarging the line on the top left corner, it's a blank app. See attached screenshot in next message.

EXPECTED RESULT
This should not be there

SOFTWARE/OS VERSIONS
Operating System: KDE neon 5.23
KDE Plasma Version: 5.23.2
KDE Frameworks Version: 5.87.0
Qt Version: 5.15.3
Kernel Version: 5.11.0-38-generic (64-bit)
Graphics Platform: X11
Processors: 4 × Intel® Core™ i5-7200U CPU @ 2.50GHz
Memory: 7.5 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 620

ADDITIONAL INFORMATION
none
Comment 1 strangequark 2021-11-02 09:59:48 UTC
Created attachment 143122 [details]
When resized
Comment 2 Nate Graham 2021-11-08 17:45:46 UTC
When it's not already visible, can you make it reliably appear when you switch activities?
Comment 3 strangequark 2021-11-11 07:33:35 UTC
(In reply to Nate Graham from comment #2)
> When it's not already visible, can you make it reliably appear when you
> switch activities?

Not reliably. It does seem to pop up only when switching activities/virtual desktops, but it doesn't appear every time.
Comment 4 strangequark 2021-11-11 07:36:58 UTC
(In reply to strangequark from comment #3)
> (In reply to Nate Graham from comment #2)
> > When it's not already visible, can you make it reliably appear when you
> > switch activities?
> 
> Not reliably. It does seem to pop up only when switching activities/virtual
> desktops, but it doesn't appear every time.

(I am not sure about the virtual desktop part, I switch activities a lot more frequently than virtual desktops)
Comment 5 Nate Graham 2021-11-12 15:42:08 UTC
Thanks for the info. Seems like the same thing as Bug 443968.

*** This bug has been marked as a duplicate of bug 443968 ***