Bug 443981 - Background of "Compose Message" box in KDE Connect SMS does not follow color scheme
Summary: Background of "Compose Message" box in KDE Connect SMS does not follow color ...
Status: RESOLVED DUPLICATE of bug 434791
Alias: None
Product: kdeconnect
Classification: Unclassified
Component: messaging-application (show other bugs)
Version: 1.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Simon Redman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-18 17:05 UTC by 8iggles
Modified: 2021-11-09 21:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of described behavior. (36.29 KB, image/png)
2021-10-18 17:05 UTC, 8iggles
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 8iggles 2021-10-18 17:05:50 UTC
Created attachment 142584 [details]
Screenshot of described behavior.

SUMMARY
The background of the "Compose message" box is white; it does not follow the system color scheme.

STEPS TO REPRODUCE
1. Use a dark color scheme (mine is Gruvbox Dark Red).
2. Open SMS Messages from KDE Connect menu.
3. Try to type a message (in "Compose message" text box).

OBSERVED RESULT
Text is unreadable because of white text on a white background.

EXPECTED RESULT
The background of the text box should follow the system color scheme.

SOFTWARE/OS VERSIONS
Windows: n/a
macOS: n/a
Linux/KDE Plasma: Kubuntu 21.04
(available in About System)
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.80.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
Comment 1 Nicolas Fella 2021-11-09 21:58:06 UTC

*** This bug has been marked as a duplicate of bug 434791 ***