Bug 439910 - Scroll with touch in Konsole
Summary: Scroll with touch in Konsole
Status: RESOLVED DUPLICATE of bug 437553
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-15 21:06 UTC by Thiago Sueto
Modified: 2021-07-16 22:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thiago Sueto 2021-07-15 21:06:45 UTC
Konsole, Yakuake and other terminals like the embedded one in Dolphin and Kate should allow to scroll with touchscreens (for instance, with two fingers so text is still selectable with one finger).
Comment 1 Patrick Silva 2021-07-16 22:44:13 UTC

*** This bug has been marked as a duplicate of bug 437553 ***