Bug 439235 - Opaque setting doesn't disable the transparency of the system tray applets
Summary: Opaque setting doesn't disable the transparency of the system tray applets
Status: RESOLVED DUPLICATE of bug 439025
Alias: None
Product: plasmashell
Classification: Unclassified
Component: general (show other bugs)
Version: 5.22.2
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-27 20:50 UTC by ifs6nmho
Modified: 2021-06-28 02:31 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Kickoff (80.04 KB, image/png)
2021-06-27 20:52 UTC, ifs6nmho
Details
Battery system tray applet (82.60 KB, image/png)
2021-06-27 20:52 UTC, ifs6nmho
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ifs6nmho 2021-06-27 20:50:29 UTC
SUMMARY


STEPS TO REPRODUCE
1. Right click on taskbar > more options.
2. In the opacity section, set "opaque".

OBSERVED RESULT
Taskbar and Kickoff will be opaque, but the system tray applets won't.

EXPECTED RESULT


SOFTWARE/OS VERSIONS
Operating System: Fedora 34
KDE Plasma Version: 5.22.2
KDE Frameworks Version: 5.83.0
Qt Version: 5.15.2
Kernel Version: 5.12.12-300.fc34.x86_64 (64-bit)
Graphics Platform: Wayland
Processors: 8 × Intel® Core™ i5-8265U CPU @ 1.60GHz
Memory: 15.5 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 620

ADDITIONAL INFORMATION
I'm using the Breeze default theme.
Comment 1 ifs6nmho 2021-06-27 20:52:17 UTC
Created attachment 139698 [details]
Kickoff
Comment 2 ifs6nmho 2021-06-27 20:52:30 UTC
Created attachment 139699 [details]
Battery system tray applet
Comment 3 Patrick Silva 2021-06-28 02:31:57 UTC

*** This bug has been marked as a duplicate of bug 439025 ***