Bug 439060 - Applets and notification popups don't respect the opacity setting of the taskbar
Summary: Applets and notification popups don't respect the opacity setting of the taskbar
Status: RESOLVED DUPLICATE of bug 439025
Alias: None
Product: plasmashell
Classification: Unclassified
Component: System Tray (show other bugs)
Version: master
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-23 10:43 UTC by popov895
Modified: 2021-06-23 22:20 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description popov895 2021-06-23 10:43:58 UTC
SUMMARY

After setting the "Opacity" option of the taskbar to "Opaque", applets and notification popups are still translucent. It would be wise for applets and notification popups to respect the opacity setting of the taskbar. Also, I haven't found any option to turn off translucency for applets and notification popups. Not everyone likes translucency.

SOFTWARE/OS VERSIONS

Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.22.80
KDE Frameworks Version: 5.84.0
Qt Version: 5.15.3
Graphics Platform: X11
Comment 1 Patrick Silva 2021-06-23 22:20:16 UTC

*** This bug has been marked as a duplicate of bug 439025 ***