Bug 438599 - [Wayland] Plasma doesn't remember last window position
Summary: [Wayland] Plasma doesn't remember last window position
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: wayland-generic (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-14 08:25 UTC by dS810
Modified: 2021-06-14 13:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dS810 2021-06-14 08:25:00 UTC
All windows on my systems open on the top/left position (x:0 y:0). I tested this behavior on any systems (tested only on Arch Linux) -> same behavior.

How to reproduce:
1. Open Dophin -> It opens on position 0:0
2. Move it to another position & close it
3. Reopen Dolphin: it opens not on last position. it opens on position 0:0

BTW: kwin remember last window size, but not the position

SYSTE:
plasmashell 5.22.0
OS: Archlinux
Comment 1 Patrick Silva 2021-06-14 13:41:03 UTC

*** This bug has been marked as a duplicate of bug 15329 ***