Bug 437488 - Opening Elisa with multiple songs from the file manager causes the playlist display to show the wrong things
Summary: Opening Elisa with multiple songs from the file manager causes the playlist d...
Status: RESOLVED FIXED
Alias: None
Product: Elisa
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Matthieu Gallien
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-22 09:38 UTC by medin
Modified: 2021-11-22 10:16 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Elisa shows the wrong music name in play list (2.26 MB, video/mp4)
2021-05-22 09:38 UTC, medin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medin 2021-05-22 09:38:02 UTC
Created attachment 138671 [details]
Elisa shows the wrong music name in play list

If you add a music to an already playing list, you will find that the third item in the list appears with wrong name, but if you play it you get the right sound. See attached video for more info.

Operating System: Manjaro Linux
KDE Plasma Version: 5.21.5
KDE Frameworks Version: 5.82.0
Qt Version: 5.15.2
Kernel Version: 5.4.118-1-MANJARO
OS Type: 64-bit
Graphics Platform: X11
Comment 1 Bharadwaj Raju 2021-11-22 08:30:27 UTC
I cannot reproduce this on git master. Closing. Please reopen if you can still reproduce.
Comment 2 Nagy Tibor 2021-11-22 10:16:46 UTC
This looks very similar to Bug 442272, may have the same root cause?