Bug 432322 - Option to show location on dolphin information panel
Summary: Option to show location on dolphin information panel
Status: RESOLVED DUPLICATE of bug 340393
Alias: None
Product: dolphin
Classification: Applications
Component: panels: information (show other bugs)
Version: 20.08.2
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2021-01-30 20:11 UTC by witchhunter
Modified: 2021-02-01 16:44 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description witchhunter 2021-01-30 20:11:15 UTC
SUMMARY
When hovering over file/folder it is useful to show it's location.  Very often I search for files/folders with same name and there is no way to differentiate between them; but only by location. Right clicking on each one > properties very quickly becomes tedious job and even then location may not be fully exposed.

STEPS TO REPRODUCE
1. Right click dolphin' information panel
2. Configure
3. 

OBSERVED RESULT
There is no checkbox to select location.

EXPECTED RESULT
There should be checkbox to select location.

SOFTWARE/OS VERSIONS
Operating System: Kubuntu 20.10
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.74.0
Qt Version: 5.14.2 

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2021-02-01 16:44:38 UTC
Marking as a duplicate of Bug 340393 as that bug report is about the same thing, and fixing it will obviate the need for this (as it is a requested workaround for the lack of a fix for Bug 340393).

*** This bug has been marked as a duplicate of bug 340393 ***