Bug 429438 - Applet scales Speed graph incorrectly when first opened
Summary: Applet scales Speed graph incorrectly when first opened
Status: RESOLVED DUPLICATE of bug 420365
Alias: None
Product: plasma-nm
Classification: Plasma
Component: applet (show other bugs)
Version: 5.20.2
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-21 10:06 UTC by Hans
Modified: 2020-11-23 18:27 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
nm-applet Speed graph (51.76 KB, image/png)
2020-11-21 10:07 UTC, Hans
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hans 2020-11-21 10:06:23 UTC
SUMMARY


STEPS TO REPRODUCE
1. Click on panel nm-applet
2. Choose a connected device

OBSERVED RESULT
Speed graph shows scale going up to 700-800 MiB/s with an initial traffic spike. (But link can never get this high).
Closing the applet and reopen corrects the graph scale to what is expected.

EXPECTED RESULT
Correctly scaled Speed graph (updated to the latest maximum speed).

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Hans 2020-11-21 10:07:35 UTC
Created attachment 133521 [details]
nm-applet Speed graph
Comment 2 Nate Graham 2020-11-23 18:27:24 UTC

*** This bug has been marked as a duplicate of bug 420365 ***