Bug 427710 - widget not showing data, flat line only
Summary: widget not showing data, flat line only
Status: RESOLVED DUPLICATE of bug 425992
Alias: None
Product: plasma-systemmonitor
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR normal
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-14 17:32 UTC by Franco Pellegrini
Modified: 2020-10-14 20:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
widget not showing data, flat line only (15.11 KB, image/png)
2020-10-14 17:32 UTC, Franco Pellegrini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Pellegrini 2020-10-14 17:32:24 UTC
Created attachment 132361 [details]
widget not showing data, flat line only

SUMMARY

Sensor monitor does not show download and upload speeds. Show a flat line 

STEPS TO REPRODUCE
1. Add the widget in a panel
2. Configure to show a line graph
3. Download something

OBSERVED RESULT
Flat line

EXPECTED RESULT
Download and upload graphics

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE Neon
KDE Plasma Version: 5.20
KDE Frameworks Version: 5.75.0
Qt Version: 5.15.0
Comment 1 Patrick Silva 2020-10-14 20:24:09 UTC

*** This bug has been marked as a duplicate of bug 425992 ***