Bug 426443 - Title of the popup that opens after I drag and drop a sensor is not entirely readable
Summary: Title of the popup that opens after I drag and drop a sensor is not entirely ...
Status: RESOLVED DUPLICATE of bug 443805
Alias: None
Product: ksysguard
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KSysGuard Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-12 13:05 UTC by Patrick Silva
Modified: 2022-08-03 11:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (171.73 KB, image/png)
2020-09-12 13:05 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2020-09-12 13:05:52 UTC
Created attachment 131576 [details]
screenshot

STEPS TO REPRODUCE
1. open Ksysguard
2. click on "File" menu, choose "New tab" and click on "Ok" button
3. drag any sensor listed under "Sensor browser" and drop it in the left side of the window

OBSERVED RESULT
a menu with a partially readable title opens.
See the attached screenshot please.

EXPECTED RESULT
entirely readable title

SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.19.80
KDE Frameworks Version: 5.74.0
Qt Version: 5.15.0
Comment 1 Patrick Silva 2022-08-03 11:07:37 UTC

*** This bug has been marked as a duplicate of bug 443805 ***