Bug 424257 - [Feature request] Add an option to remember ALL program`s window position and size
Summary: [Feature request] Add an option to remember ALL program`s window position and...
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: core (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-15 20:29 UTC by Unknown
Modified: 2020-07-15 20:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2020-07-15 20:29:16 UTC
It it currently only possible by adding window runes one by one for EACH PROGRAM MANUALLY, and that is tedious as all hell. There should be an option to plce windows where they were last closed and at the size they were last closed at. In no way am i asking for this to be the default, just an option.
Comment 1 Unknown 2020-07-15 20:36:04 UTC

*** This bug has been marked as a duplicate of bug 15329 ***