Bug 422893 - Better search behavior
Summary: Better search behavior
Status: RESOLVED DUPLICATE of bug 377487
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-12 20:09 UTC by Cézanne
Modified: 2020-06-14 02:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cézanne 2020-06-12 20:09:10 UTC
It would be really nice if the search function (Ctrl+f) displayed a list of occurrences in snippets of their context. Also I would be nice to highlight all occurrences visible in the page, not just the selected one (which could be selected with a darker or brighter tone). The way Evince do it is a good example.
Comment 1 David Hurka 2020-06-12 20:44:19 UTC
You should vote there: Bug 377487 :)

Until that is implemented, you can use the search box in the Thumbnails side panel.

*** This bug has been marked as a duplicate of bug 377487 ***
Comment 2 Cézanne 2020-06-14 02:10:25 UTC
Thanks! Sorry for the duplicate, I did do a quick search for this topic but it slipped away in front of my eyes XD.