Bug 422881 - Discover will not disappear from my favorites in the Application Menu even if I remove it.
Summary: Discover will not disappear from my favorites in the Application Menu even if...
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: Discover
Classification: Applications
Component: discover (show other bugs)
Version: 5.19.0
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Dan Leinir Turthra Jensen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-12 16:17 UTC by TheUnknown67
Modified: 2020-06-12 21:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TheUnknown67 2020-06-12 16:17:58 UTC
SUMMARY
Discover will not disappear from my favorites in the Application Menu even if I remove it, no matter how much I try.

STEPS TO REPRODUCE
1. Right-click the Discover icon in the Favorites Menu of the Application Menu and click "Remove from Favorites".
2. Log out of Plasma.
3. Log into Plasma

OBSERVED RESULT
Discover adds itself back into the Favorites Menu.

EXPECTED RESULT
Discover should be removed from the Favorites Menu.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.19.0
KDE Frameworks Version: 5.70.0
Qt Version: 5.15.0

ADDITIONAL INFORMATION
Comment 1 Patrick Silva 2020-06-12 21:53:10 UTC

*** This bug has been marked as a duplicate of bug 385814 ***