Bug 422182 - Users avatars look blurry/pixelated in the new Users kcm
Summary: Users avatars look blurry/pixelated in the new Users kcm
Status: RESOLVED FIXED
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_users (show other bugs)
Version: 5.19.90
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-28 14:19 UTC by Patrick Silva
Modified: 2020-09-24 15:33 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.75


Attachments
screenshot (55.67 KB, image/png)
2020-05-28 14:19 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2020-05-28 14:19:53 UTC
Created attachment 128865 [details]
screenshot

SUMMARY
As we can see in the attached screenshot, the avatars look blurry in the users list and the avatar beside the account's name looks pixelated. This issue exists no matter if fractional display scaling is used or not.

EXPECTED RESULT
crisp users avatars

SOFTWARE/OS VERSIONS
Operating System: KDE neon Unstable Edition
KDE Plasma Version: 5.19.80
KDE Frameworks Version: 5.71.0
Qt Version: 5.14.2
Comment 1 Nate Graham 2020-06-10 22:10:18 UTC
Cannot reproduce, but maybe that's because I've got a high DPI screen now.
Comment 2 The Feren OS Dev 2020-09-20 15:32:44 UTC
Reproduced in KDE neon Unstable 5.19.90
Comment 3 Nate Graham 2020-09-24 15:33:40 UTC
Fixed in https://invent.kde.org/frameworks/kirigami/-/commit/aaaabf1ea84d9c5ae9cf50a306b79f15f44f5b35 in Frameworks 5.75.