Bug 417072 - Kontact crashes again for no apparent reason
Summary: Kontact crashes again for no apparent reason
Status: RESOLVED FIXED
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 5.11.3
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2020-02-02 19:17 UTC by Andreas Hencke
Modified: 2022-10-03 10:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
New crash information added by DrKonqi (79.72 KB, patch)
2020-02-02 19:17 UTC, Andreas Hencke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Hencke 2020-02-02 19:17:14 UTC
Application: kontact (5.11.3)

Qt Version: 5.12.4
Frameworks Version: 5.66.0
Operating System: Linux 5.3.0-29-generic x86_64
Distribution: Ubuntu 19.10

-- Information about the crash:
- What I was doing when the application crashed:
I was away from machine, when I returned kontacht had crashed.
I couldn't find out wether it is a duplicate from bug 416307 and/or bug 415997

The crash can be reproduced sometimes.

-- Backtrace (Reduced):
#6  0x0000000000000000 in  ()
#7  0x00007f997ad3e8ea in  () at /lib/x86_64-linux-gnu/libQt5WebEngineCore.so.5
#8  0x00007f997ad3e9fa in  () at /lib/x86_64-linux-gnu/libQt5WebEngineCore.so.5
#9  0x00007f997ad3ea29 in  () at /lib/x86_64-linux-gnu/libQt5WebEngineCore.so.5
#10 0x00007f997d1b5779 in  () at /lib/x86_64-linux-gnu/libQt5WebEngineCore.so.5


Possible duplicates by query: bug 416986, bug 416900, bug 416816, bug 416730, bug 416721.

Reported using DrKonqi
Comment 1 Andreas Hencke 2020-02-02 19:17:15 UTC
Created attachment 125625 [details]
New crash information added by DrKonqi

DrKonqi auto-attaching complete backtrace.
Comment 2 Justin Zobel 2022-10-03 10:36:15 UTC
Thank you for reporting this crash in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the crash with a recent software version?

If you can reproduce the issue, please change the status to "CONFIRMED" when replying. Thank you!
Comment 3 Andreas Hencke 2022-10-03 10:47:21 UTC
No, I can't reproduce the issue anymore.