Bug 416956 - can not creat an account with account wizard
Summary: can not creat an account with account wizard
Status: RESOLVED DUPLICATE of bug 416403
Alias: None
Product: kmail2
Classification: Applications
Component: misc (show other bugs)
Version: 5.13.1
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-30 16:27 UTC by Lone
Modified: 2020-02-01 15:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lone 2020-01-30 16:27:07 UTC
SUMMARY
opensuse TW 
kernel:Linux version 5.4.14-1-default
kmail version:5.13.1
account wizard version :0.2


STEPS TO REPRODUCE
1. creat an account
2. enter your email and password,then follow the steps
3. the account wizard tell you failed to creat the account

OBSERVED RESULT

the account wizard tell you failed to creat the account

it report like this:

”无法将设置值 Authentication 转换为所需类型“

EXPECTED RESULT

creat an account

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 5.66.0
Qt Version: 5.14.0

ADDITIONAL INFORMATION
Comment 1 Christophe Giboudeaux 2020-02-01 15:52:10 UTC

*** This bug has been marked as a duplicate of bug 416403 ***