Bug 416367 - Reaching the end <This dialog is in the way of vision and occurs repeatedly
Summary: Reaching the end <This dialog is in the way of vision and occurs repeatedly
Status: RESOLVED DUPLICATE of bug 334847
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: 19.04.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-17 05:41 UTC by ferweer
Modified: 2020-01-17 20:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Dialog blocking view (4.79 KB, image/png)
2020-01-17 05:41 UTC, ferweer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ferweer 2020-01-17 05:41:14 UTC
Created attachment 125191 [details]
Dialog blocking view

SUMMARY

STEPS TO REPRODUCE
1. Open the directory with only one image.
2.Next, press to reach the end, show dialog to inform 
3.This dialog will stay on for a few seconds and will interfere with your view.

OBSERVED RESULT
Also, it does not look good because it occurs repeatedly 

EXPECTED RESULT
Add a config that does not display this dialog?
It would be nice to be an option.
Also, the location of the occurrence should be displayed not on the center of the view but on the status bar that is least obstructive.

Even if you ask what to do with the user when it reaches the end, the convenience of this function itself is not much felt.
In other words, it hinders the view and makes it hard to see the image!

SOFTWARE/OS VERSIONS
Operating System: Kubuntu 19.04
KDE Plasma Version: 5.16.5
KDE Frameworks Version: 5.62.0
Qt Version: 5.12.2
Kernel Version: 5.0.0-38-lowlatency
Comment 1 Nate Graham 2020-01-17 20:37:19 UTC
Gosh I need to just sit down and fix this silly thing one day.

*** This bug has been marked as a duplicate of bug 334847 ***