Bug 412180 - Unable to print or print preview emails
Summary: Unable to print or print preview emails
Status: RESOLVED DUPLICATE of bug 403159
Alias: None
Product: kmail2
Classification: Applications
Component: commands and actions (show other bugs)
Version: 5.9.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-22 07:29 UTC by Adriano Marto Reis
Modified: 2019-09-22 08:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Kmail print preview with empty sheet (62.48 KB, image/jpeg)
2019-09-22 07:29 UTC, Adriano Marto Reis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adriano Marto Reis 2019-09-22 07:29:03 UTC
Created attachment 122796 [details]
Kmail print preview with empty sheet

SUMMARY
When I try to print an email, all I get are blank pages. The same happens if I try to preview a print.

STEPS TO REPRODUCE
1. Open a received email. It does not matter if the email is plain text of HTML.
2. Select the menu File / Print Preview (result 1).
3. Select File / Print... (result 2)

OBSERVED RESULT
Result 1: The print preview is blank.
Result 2: The printed sheet is blank.

EXPECTED RESULT
Result 1: The print preview should contain the selected email.
Result 2: The printed sheet should contain the selected email.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
KDE Plasma Version: 5.14.5
KDE Frameworks Version: 5.54.0
Qt Version: 5.11.3

ADDITIONAL INFORMATION
Comment 1 Wolfgang Bauer 2019-09-22 08:00:58 UTC
Bug in Qt 5.11.3.

*** This bug has been marked as a duplicate of bug 403159 ***