Bug 410077 - Signing in with Google is temporarily disabled for this app
Summary: Signing in with Google is temporarily disabled for this app
Status: RESOLVED DUPLICATE of bug 404990
Alias: None
Product: Akonadi
Classification: Unclassified
Component: Account Wizard (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-21 16:42 UTC by Dirk Davidis
Modified: 2019-12-27 08:41 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
akonadi google login (54.25 KB, image/png)
2019-07-28 11:26 UTC, Alex
Details
akonadi google error (54.25 KB, image/png)
2019-07-28 11:26 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Davidis 2019-07-21 16:42:36 UTC
SUMMARY

I have a fresh installation of Fedora 30 with KDE. After that i want to setup KDE Kontact and create an GMail E-Mail Account with the Account Wizard.  Every time i am doing this the Account Wizard breaksup with the Information from Google: "Signing in with Google is temporarily disabled for this app" and: "The use of Google Log-in has not yet been confirmed for this app." The Weird thing is that Akonadi Resources for Google Services is working with login for access Google Calendar but not for the E-Mail Account Wizard. Even App Password is not working.

STEPS TO REPRODUCE
1. Create an Gmail Account with the Account Wizard in Kmail


OBSERVED RESULT

Signing in with Google is temporarily disabled for this app

EXPECTED RESULT

The Account should have been created and Kmail is fetching Gmail Mails.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Kitsuna 2019-07-21 18:18:48 UTC
Hey there Dirk, thanks for your bug report. In order to make sure we can look into this as fast as possible can you please give the following information? 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

Knowing the version of the software with the bug helps make sure we are looking for the problem in the right place. Also please give a full step by step of how you get to the issue so we can be sure to reproduce it exactly as you do when testing.
Comment 2 Dirk Davidis 2019-07-21 19:38:36 UTC
Operating System: Fedora 30

KDE Plasma Version: 5.15.5

KDE Frameworks Version: 5.59.0

Qt Version: 5.12.4

Kernel Version: 5.1.18-300.fc30.x86_64

OS Type: 64-bit

Step by Step:

1.) Installed Fedora 30 KDE Spin
2.) applied all updates
3.) Open Kontact
4.) Account Wizard appears:
    1.) gmail.com Adress
    2.) Password
    3.) Continue
    4.) Google Mail Screen Appears for the Account:
        1.) Filled in gmail e-mail
        2.) Password
After that another screen appears, with the following information from Google:

Signing in with Google is temporarily disabled for this app"
The use of Google Log-in has not yet been confirmed for this app."

As i said when i add an google account for calendar the same screen appears but  can complete the login process to google calendar.

hope that helps
Comment 3 Dirk Davidis 2019-07-22 13:19:46 UTC
Hi just to be sure that this is not an Fedora specific related issue i downloaded today neon-user-20190719-1117.iso installed it, updated it installed kontact tried to login at google with the account wizard and gmail as authentication ... same issue ... so it seems to me that this is an indipendant issue from rpm or deb or distro related stuff. it seems to be that akonadi is not allowed to authenticate at google and that the responsible developer at kde needs to reauthorize akonadi at google.
Comment 4 Dirk Davidis 2019-07-27 16:37:42 UTC
Hi i have send all informations that u need, it is still not working today. so i cant use Kontact
Comment 5 Alex 2019-07-28 11:26:26 UTC
Created attachment 121794 [details]
akonadi google login
Comment 6 Alex 2019-07-28 11:26:44 UTC
Created attachment 121795 [details]
akonadi google error
Comment 7 Alex 2019-07-28 11:28:44 UTC
Hi!
I have the same problem with fresh OpenSuse Tumbleweed installation. I add screenshots about the error (in spanish).
Thanks
Comment 8 Dirk Davidis 2019-07-28 21:44:49 UTC
this issue should be solved asap. there are a couple of users facing this issue. it makes parts of kde kontact and kmail unusable ...
Comment 9 Dirk Davidis 2019-07-28 21:45:43 UTC
(In reply to Alex from comment #7)
> Hi!
> I have the same problem with fresh OpenSuse Tumbleweed installation. I add
> screenshots about the error (in spanish).
> Thanks

This is the same screen in spanish that i got in german ;-)
Comment 10 Wolfgang Bauer 2019-07-29 14:05:01 UTC

*** This bug has been marked as a duplicate of bug 404990 ***
Comment 11 egcmi 2019-07-30 06:32:14 UTC
affects me as well on Kubuntu 18.04
Comment 12 Antonio Rojas 2019-07-30 06:45:09 UTC
(In reply to egcmi from comment #11)
> affects me as well on Kubuntu 18.04

Please refer to the original report instead of reopening the duplicate

*** This bug has been marked as a duplicate of bug 404900 ***
Comment 13 Antonio Rojas 2019-07-30 06:45:41 UTC

*** This bug has been marked as a duplicate of bug 404990 ***