Bug 407366 - Printing not possible from kmail 5.9.3 / empty page
Summary: Printing not possible from kmail 5.9.3 / empty page
Status: RESOLVED DUPLICATE of bug 403159
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR critical (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-09 16:04 UTC by christoph
Modified: 2019-05-10 08:16 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description christoph 2019-05-09 16:04:47 UTC
SUMMARY
Printing from kmail 5.9.3. leads to an empty page in the printer.

STEPS TO REPRODUCE
1. Printing from within kmail 5.9.3 either using Strg-P or the Menu dialog "right mouse click - print"
2. 
3. 

OBSERVED RESULT
empty page in printer, no content printed

EXPECTED RESULT
-

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 5.14.5
(available in About System)
KDE Plasma Version: 5.14.5
KDE Frameworks Version: 5.54.0
Qt Version: 5.11.3

ADDITIONAL INFORMATION
Kernel 4.19.0-4-amd64
Comment 1 Wolfgang Bauer 2019-05-10 08:16:33 UTC
(In reply to christoph from comment #0)
> Qt Version: 5.11.3
Known bug in that Qt version.

*** This bug has been marked as a duplicate of bug 403159 ***