Bug 407174 - korganizer crashes on boot
Summary: korganizer crashes on boot
Status: RESOLVED DUPLICATE of bug 406411
Alias: None
Product: korganizer
Classification: Applications
Component: reminder daemon (korgac) (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-03 08:11 UTC by plasmapeleng
Modified: 2019-05-04 11:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
korgac log (6.01 KB, text/plain)
2019-05-03 08:11 UTC, plasmapeleng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description plasmapeleng 2019-05-03 08:11:03 UTC
Created attachment 119807 [details]
korgac log

SUMMARY


STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Wolfgang Bauer 2019-05-04 11:03:05 UTC
Fixed in akonadi-calendar 19.04, a backport of the fix has been pushed to Leap 15.1 as well, so it should be fixed in the next snapshot.

*** This bug has been marked as a duplicate of bug 406411 ***