Bug 402394 - Konsole tabs don't change color on program completion
Summary: Konsole tabs don't change color on program completion
Status: RESOLVED DUPLICATE of bug 396689
Alias: None
Product: konsole
Classification: Applications
Component: tabbar (show other bugs)
Version: 18.12.0
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-20 21:15 UTC by Letto2
Modified: 2018-12-20 23:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
update since the bug started (8.44 KB, text/x-log)
2018-12-20 21:15 UTC, Letto2
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Letto2 2018-12-20 21:15:36 UTC
Created attachment 117035 [details]
update since the bug started

Since the last upgrade, the Konsole tab bar doesn't show "highlighted" text correctly. In the past it used to change the color of the text if something changed in a tab. 

After this upgrade the text remains of the color that it starts with. 

This happens on Arch Linux since 11 December, when I upgraded multiple dependencies of console. The log of the upgrade is attached.
Comment 1 Christoph Feck 2018-12-20 21:18:50 UTC
I guess what you are seeing is the reverse: Tabs change color once, but never reset back when activated. See bug 396689.

Correct?
Comment 2 Letto2 2018-12-20 23:49:30 UTC
Probably... I made a test and opened a new tab where i entered the sleep command. The tab does indeed change it's color. However it doesn't change it back how it's supposed to.

I was under the impression that the tab color in konsole doesn't ever change any more...
Comment 3 Letto2 2018-12-20 23:49:50 UTC

*** This bug has been marked as a duplicate of bug 396689 ***