Bug 401976 - konqueror does not start a second time
Summary: konqueror does not start a second time
Status: RESOLVED DUPLICATE of bug 398996
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 5.0.97
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-10 19:32 UTC by Maurizio Paolini
Modified: 2019-01-09 05:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maurizio Paolini 2018-12-10 19:32:24 UTC
SUMMARY
in a kde environment open konqueror, close it, open konqueror again: it does not start

STEPS TO REPRODUCE
1. enter a kde desktop
2. start konqueror (e.g. using kde start menu)
3. close the konqueror window (with the quit button or with the "close" button in the window title bar
4. start konqueror again


OBSERVED RESULT
The konqueror window does not show up


EXPECTED RESULT
You should get the koqueror window

SOFTWARE/OS VERSIONS

KDE Plasma Version: 5.13.5 
KDE Frameworks Version: 5.50.0
Qt Version: 5.11.1

ADDITIONAL INFORMATION
It seems that the konqueror process stays alive after closing it and possibly this is one reason for the problem.  Indeed if I kill the konqueror process, then I can start it again as usual.
Also, it seems to me that the mechanism of using an already active konqueror
process when you start konqueror again is a new feature (that I do not now how to disable).

A corresponding bug report was opened against fedora distribution bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=1523082
Comment 1 Christoph Feck 2019-01-09 05:40:16 UTC

*** This bug has been marked as a duplicate of bug 398996 ***