Bug 400001 - Kate finds its way to the Favorites menu after every reboot even though it's been removed from favorites.
Summary: Kate finds its way to the Favorites menu after every reboot even though it's ...
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-18 17:53 UTC by Terry
Modified: 2018-10-18 22:21 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Terry 2018-10-18 17:53:53 UTC
SUMMARY

Kate finds its way to the Favorites menu after every reboot even though it's been removed from favorites.

STEPS TO REPRODUCE
1. Removed Kwrite (but not kwrited) from KDE Neon.
2. Replaced Kwrite with Kate
3. Removed Kwrite and Kate from Favorites menu several times.

OBSERVED RESULT

Upon every reboot after removing Kate from the Favorites section of the application launcher Kate re-appears on the Favorites section of the application launcher when it is NOT selected as a favorite application.
At this time, uncertain if it's an issue with the application launcher, kate, or kwrited.


EXPECTED RESULT

I'd expect any application that is properly removed from the application launcher's Favorites section to NOT appear after a reboot.

SOFTWARE VERSIONS
(available in About System)
KDE Plasma Version: 5.14.1
KDE Frameworks Version: 5.51
Qt Version: 5.11.1

ADDITIONAL INFORMATION

I'm running a fresh install of KDE Neon user edition on a brand new Dell Inspiron 7573 laptop.  The Micron 1100 SSD inside this laptop was wiped clean of Windows 10 and KDE Neon installed on it with no problems from "secure boot" or "UEFI."  Both "secure boot" and "UEFI" are enabled in BIOS.
Comment 1 Matej Mrenica 2018-10-18 18:19:19 UTC
Yes I have also seen this bug.
Comment 2 Patrick Silva 2018-10-18 22:21:58 UTC

*** This bug has been marked as a duplicate of bug 385814 ***