Bug 399413 - Kate reappearing in kicker favorites every login
Summary: Kate reappearing in kicker favorites every login
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Menu (Kicker) (show other bugs)
Version: 5.13.5
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-05 17:34 UTC by Sven Mauch
Modified: 2018-10-05 23:30 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Kate in Kicker favorite list (152.96 KB, image/png)
2018-10-05 17:34 UTC, Sven Mauch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sven Mauch 2018-10-05 17:34:36 UTC
Created attachment 115432 [details]
Kate in Kicker favorite list

SUMMARY

Kate keeps reappearing in the Kicker favorites after every login. I never placed it there.

STEPS TO REPRODUCE

1. Open Kicker
2. Remove Kate from favorite list
3. Logout
4. Login
5. Kate is in the favorite list again

SOFTWARE VERSIONS

KDE Plasma Version: 5.13.5
KDE Frameworks Version: 5.50.0
Qt Version: 5.11.2

ADDITIONAL INFORMATION

Happens on both my machines, one of which was freshly installed with Plasma 5.13.x
Comment 1 Patrick Silva 2018-10-05 23:30:54 UTC

*** This bug has been marked as a duplicate of bug 385814 ***