Bug 399158 - Provide option to silence notification (i.e. "do not disturb" mode)
Summary: Provide option to silence notification (i.e. "do not disturb" mode)
Status: RESOLVED DUPLICATE of bug 222470
Alias: None
Product: frameworks-knotifications
Classification: Unclassified
Component: general (show other bugs)
Version: 5.50.0
Platform: Manjaro Linux
: NOR wishlist
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-27 20:28 UTC by Michael D
Modified: 2018-11-19 14:48 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael D 2018-09-27 20:28:30 UTC
It would be very useful for a number of reasons (e.g. concentration, while presenting slides, etc.) to have the option to silence notification either until the user re-enables them, or after a set time, but preferably both.

At the moment one can uncheck "Show application and system notifications" but that has the effect of making some applications use their own notification system rather than silencing notifications.
Comment 1 Patrick Silva 2018-09-28 03:06:50 UTC

*** This bug has been marked as a duplicate of bug 395949 ***
Comment 2 Nate Graham 2018-11-19 14:48:15 UTC

*** This bug has been marked as a duplicate of bug 222470 ***