Bug 395949 - Do Not Disturb mode
Summary: Do Not Disturb mode
Status: RESOLVED DUPLICATE of bug 222470
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Notifications (show other bugs)
Version: master
Platform: Other Linux
: NOR wishlist
Target Milestone: 1.0
Assignee: Kai Uwe Broulik
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2018-06-28 07:44 UTC by jarlgjessing
Modified: 2018-11-19 14:48 UTC (History)
10 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jarlgjessing 2018-06-28 07:44:03 UTC
I would very much like to have the possibility to rightclick the notification icon and select "mute notification" and maybe even select period etc.
This way I could completely mute, sounds popups etc if needed.
"Do not disturb" function..
Comment 1 Nate Graham 2018-08-05 15:13:30 UTC
Let's use this to track the implementation of a global "Do Not Disturb" mode that will suppress all notifications.
Comment 2 Patrick Silva 2018-09-28 03:06:50 UTC
*** Bug 399158 has been marked as a duplicate of this bug. ***
Comment 3 Nicolas Fella 2018-10-03 23:29:28 UTC
There could be also an option to mute notifications on certain activities
Comment 4 abugreporter 2018-10-12 03:22:49 UTC
I'd also like to see this implemented in Plasma. 

> I would very much like to have the possibility to rightclick the notification icon and select "mute notification"

I think a better UI option would be to add a "Do not disturb" checkbox, like "Enable power management" in "Battery and Brightness" (system tray)
Comment 5 ThecaTTony 2018-10-16 02:25:52 UTC
Frame drop on some games is huge when plasma show notifications (even on background). Would be very nice to have this feature.
Comment 6 yo 2018-10-26 21:33:53 UTC
(In reply to abugreporter from comment #4)
> I'd also like to see this implemented in Plasma. 
> 
> > I would very much like to have the possibility to rightclick the notification icon and select "mute notification"
> 
> I think a better UI option would be to add a "Do not disturb" checkbox, like
> "Enable power management" in "Battery and Brightness" (system tray)

This is the option I think that'd help a lot and give the way to others.
Comment 7 Nate Graham 2018-11-19 14:48:08 UTC

*** This bug has been marked as a duplicate of bug 222470 ***