Bug 395715 - Discover at start says, it couldn't load providers from kdenlive.org
Summary: Discover at start says, it couldn't load providers from kdenlive.org
Status: RESOLVED DUPLICATE of bug 395718
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: 5.13.1
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-22 00:04 UTC by Alex Ander
Modified: 2018-06-22 22:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Ander 2018-06-22 00:04:32 UTC
It writes to console about it:

........
error: "Expected '#' or '[a-zA-Z]', but got '&'." in QUrl("https://kdenlive.org/data/mltprofilesources.xml")
........
org.kde.knewstuff.core: "Error transferring https://kdenlive.org/data/mltprofilesources.xml - server replied: Not Found"
kns error "/etc/xdg/kdenlive_projectprofiles.knsrc" "Loading of providers from file: https://kdenlive.org/data/mltprofilesources.xml failed"
qml: message: kdenlive_projectprofiles.knsrc: Loading of providers from file: https://kdenlive.org/data/mltprofilesources.xml failed
........
Comment 1 Alex Ander 2018-06-22 22:03:37 UTC
Then it also a duplicate of bug 395718. All messages has gone, as I removed those .knsrc files.

*** This bug has been marked as a duplicate of bug 395718 ***