Bug 395700 - Networks widget display formatting problem
Summary: Networks widget display formatting problem
Status: RESOLVED DUPLICATE of bug 394580
Alias: None
Product: plasma-nm
Classification: Unclassified
Component: applet (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-21 18:41 UTC by Bill Donnelly
Modified: 2018-06-21 19:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot showing formatting in networks widget (953.44 KB, image/png)
2018-06-21 18:41 UTC, Bill Donnelly
Details
screenshot showing graphics info (907.70 KB, image/png)
2018-06-21 18:42 UTC, Bill Donnelly
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Donnelly 2018-06-21 18:41:59 UTC
Created attachment 113490 [details]
screenshot showing formatting in networks widget

Hello. This is by no means a critical issue but I wanted to submit in case it reflects another underlying problem.  Recently (*perhaps* after 5.13 update) my networks widget display is wonky. The icon for each connection is dramatically stretched out horizontally, the name of the connection is confined to a small area on the right, and the "connect" and "disconnect" floating options that appear with mouse-over obscure the name of the network in question. Please see attached screenshots with red circles showing problem area.
Comment 1 Bill Donnelly 2018-06-21 18:42:46 UTC
Created attachment 113491 [details]
screenshot showing graphics info
Comment 2 Nate Graham 2018-06-21 19:21:08 UTC

*** This bug has been marked as a duplicate of bug 394580 ***