Bug 395568 - Network Manager not showing huge icons
Summary: Network Manager not showing huge icons
Status: RESOLVED DUPLICATE of bug 394580
Alias: None
Product: plasma-nm
Classification: Unclassified
Component: applet (show other bugs)
Version: 5.13.0
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-18 17:15 UTC by piotrkakol
Modified: 2018-06-18 17:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of Network Manager applet (48.46 KB, image/png)
2018-06-18 17:15 UTC, piotrkakol
Details

Note You need to log in before you can comment on or make changes to this bug.
Description piotrkakol 2018-06-18 17:15:13 UTC
Created attachment 113412 [details]
Screenshot of Network Manager applet

When I click on the WiFi icon in the taskbar, the networks window opens but instead of networks it now shows huge WiFi and padlock icons. I don't see SSIDs or any info. Right clicking doesn't work either. To connect to VPN I have to click the upper right button "Configure network connections..." and in the new windows right click and "Connect".

I'm after a fresh format (2 weeks ago) and it the applet was working as always until like 2 days ago.

Qt: 5.11.0.
KDE Frameworks: 5.46.0.
Kernel: 4.17.1-1
OS fully updated.
Repos: default openSUSE repos (update and OSS), Packman, kernel.
Using X (not Wayland).
Comment 1 Jan Grulich 2018-06-18 17:56:16 UTC

*** This bug has been marked as a duplicate of bug 394580 ***