Bug 395489 - Wifi connections list distorted
Summary: Wifi connections list distorted
Status: RESOLVED DUPLICATE of bug 394580
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Panel (show other bugs)
Version: 5.13.0
Platform: Neon Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-16 12:48 UTC by Vishnu Nair
Modified: 2018-06-16 13:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
distorted Wifi connections list (139.40 KB, image/png)
2018-06-16 12:48 UTC, Vishnu Nair
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vishnu Nair 2018-06-16 12:48:26 UTC
Created attachment 113374 [details]
distorted Wifi connections list

After the last update KDE Plasma 5.13.0 my wifi connections' list have messed up as you can see in the attachment.
Comment 1 Vishnu Nair 2018-06-16 12:59:43 UTC
Am using Adapta Desktop theme, tried switching to Breeze to see if this was specific to Adapta but am seeing this in Breeze also
Comment 2 Antonio Rojas 2018-06-16 13:05:22 UTC

*** This bug has been marked as a duplicate of bug 394580 ***