Bug 395387 - Too big icons on HIDPI displays
Summary: Too big icons on HIDPI displays
Status: RESOLVED DUPLICATE of bug 394580
Alias: None
Product: plasma-nm
Classification: Unclassified
Component: applet (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-14 18:23 UTC by Tomasz Kołosowski
Modified: 2018-06-14 22:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot demonstrating the problem (106.08 KB, image/png)
2018-06-14 18:23 UTC, Tomasz Kołosowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomasz Kołosowski 2018-06-14 18:23:49 UTC
Created attachment 113324 [details]
Screenshot demonstrating the problem

Since Plasma 5.13 networkmanager's icons are way too big. Attached screenshot which demonstrates the problem
Comment 1 Christoph Feck 2018-06-14 22:50:52 UTC

*** This bug has been marked as a duplicate of bug 394580 ***