Bug 395345 - Wifi Client is bigger than usual
Summary: Wifi Client is bigger than usual
Status: RESOLVED DUPLICATE of bug 394580
Alias: None
Product: plasma-nm
Classification: Unclassified
Component: applet (show other bugs)
Version: 5.13.0
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jan Grulich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-14 07:01 UTC by Nowshed H. Imran
Modified: 2018-06-14 08:43 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Bloated wifi icon (31.89 KB, image/png)
2018-06-14 07:01 UTC, Nowshed H. Imran
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nowshed H. Imran 2018-06-14 07:01:31 UTC
Created attachment 113296 [details]
Bloated wifi icon

I have attached an image that will speak for the bug itself. I am running X, not Wayland.
Comment 1 David Edmundson 2018-06-14 08:35:05 UTC
What theme?
Comment 2 Jan Grulich 2018-06-14 08:37:36 UTC

*** This bug has been marked as a duplicate of bug 394580 ***
Comment 3 Nowshed H. Imran 2018-06-14 08:42:52 UTC
I am using adapta-kde now but same happens when I am using breeze.
Comment 4 Nowshed H. Imran 2018-06-14 08:43:48 UTC
I can confirm. Force removing plasma-nm and reinstalling it solves the problem.