Bug 390242 - Any changes made to the screen is delayed.
Summary: Any changes made to the screen is delayed.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.3.2
Platform: unspecified Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-10 23:58 UTC by huang_marcella
Modified: 2018-02-11 12:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description huang_marcella 2018-02-10 23:58:32 UTC
Every time I try to zoom in and out, it doesn't happen until I click somewhere. The actions I do on the canvas is delayed and it makes it difficult to draw accurately on the program because I can not see the output at all. The brush also freezes in place on the screen when I move it near the canvas, so I have no idea where my real brush is or where I am drawing.
Comment 1 Halla Rempt 2018-02-11 12:05:26 UTC
Update to 3.3.3 or select the Angle renderer in settings/configure krita/display. See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***