Bug 389089 - Canvas problem
Summary: Canvas problem
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: unspecified Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
: 389088 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-01-17 04:22 UTC by killebrew34
Modified: 2018-01-17 09:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description killebrew34 2018-01-17 04:22:32 UTC
brush tracer on canvas will not show up.
Comment 1 Halla Rempt 2018-01-17 09:39:20 UTC
*** Bug 389088 has been marked as a duplicate of this bug. ***
Comment 2 Halla Rempt 2018-01-17 09:40:42 UTC
You're not giving any information that would make it possible to help you. Not the operating system, not the version of Krita, not a real description of the problem! 

Fortunately, I have second sight, and this link will most likely help you out: https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU
Comment 3 Halla Rempt 2018-01-17 09:40:52 UTC

*** This bug has been marked as a duplicate of bug 360601 ***