Bug 388797 - Cursor and brush disappears and doesnt paint until i click on another tool
Summary: Cursor and brush disappears and doesnt paint until i click on another tool
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-10 22:08 UTC by Katie
Modified: 2018-01-10 22:15 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katie 2018-01-10 22:08:01 UTC
When I create a new doc, the cursor disappears when on the canvas and the paint brush doesn't paint when I start to draw on it. The drawing only appears when I play with the brush sizes or click on anything in the side panels. The cursor only appears on the side panels but not on the canvas.
Comment 1 Halla Rempt 2018-01-10 22:15:39 UTC
Your display driver is broken. Enable the Angle Renderer: https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***