Bug 388546 - slow response to wacom drawing tablet
Summary: slow response to wacom drawing tablet
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.3.1
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-04 22:53 UTC by Maria N
Modified: 2018-01-05 08:54 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maria N 2018-01-04 22:53:17 UTC
after I draw something it wont show up until minutes later
Comment 1 Scott Petrovic 2018-01-04 22:57:45 UTC
Have you tried turning OpenGL off or switching to ANGLE? If you go to settings > configure krita. Then go to the display area in the left panel. There should be an canvas graphics acceleration option.  That issue is usually caused by graphics cards that are not up to date.
Comment 2 Halla Rempt 2018-01-05 08:54:25 UTC
Gah... I bet there's a new buggy Intel display driver being rolled out right now. Follow https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU and enable the Angle renderer. The next version of Krita will have that on by default.

*** This bug has been marked as a duplicate of bug 360601 ***