Bug 388304 - Kicker Menu won't remember "Favorites"
Summary: Kicker Menu won't remember "Favorites"
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Menu (Kicker) (show other bugs)
Version: 5.11.4
Platform: Archlinux Linux
: NOR major
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-28 18:55 UTC by Xeno Idaltu
Modified: 2018-01-01 10:57 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xeno Idaltu 2017-12-28 18:55:05 UTC
After an update the Application Menu (Kicker) won't remember my "Favorites"

Everytime I restart the computer the "favorites" section is blank. I add my favorites but after every restart it goes blank again.
Comment 1 Eike Hein 2018-01-01 10:57:17 UTC

*** This bug has been marked as a duplicate of bug 385814 ***