Bug 388231 - Can't use at all.
Summary: Can't use at all.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-26 00:07 UTC by brandonrobinson105
Modified: 2017-12-26 10:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brandonrobinson105 2017-12-26 00:07:37 UTC
Whenever I first get into Krita it allows me to do anything like normal, but if I have a canvas and try to do anything it just won't do anything. I think it might be lag from something but I can't really tell as I can't get it to do anything besides closing the canvas, exiting out, or hitting a couple tool and what not.
Comment 1 Halla Rempt 2017-12-26 10:21:03 UTC
Hi Brandon,

This sounds like it's this problem:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

So, enable Angle in the settings dialog's display page. The next version of Krita will have that enabled by default because Intel's opengl drivers are getting worse all the time...

*** This bug has been marked as a duplicate of bug 360601 ***