Bug 388176 - I cant see the layers
Summary: I cant see the layers
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
: 388177 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-12-23 17:23 UTC by lithingwolf
Modified: 2017-12-23 17:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lithingwolf 2017-12-23 17:23:23 UTC
If I open Krita and if I make a new file, I cant see the window with the layers. I reinstalled Krita 3 times the problem is still there. ( I'm German, so sorry for the bad English.)
Comment 1 Alvin Wong 2017-12-23 17:25:27 UTC
*** Bug 388177 has been marked as a duplicate of this bug. ***
Comment 2 Halla Rempt 2017-12-23 17:29:22 UTC
That probably means your system is suffering from this problem:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***