Bug 388143 - Favorites and History disappear in launcher when I restart plasmashell
Summary: Favorites and History disappear in launcher when I restart plasmashell
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: master
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-22 13:11 UTC by Neros
Modified: 2018-01-10 22:43 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neros 2017-12-22 13:11:07 UTC
If I restart plasmashell, or my computer, favorites and history in the app launcher (kickoff or alternatives) are gone.

I'm on Arch with the last updates.
Comment 1 Kai Uwe Broulik 2017-12-22 13:11:58 UTC
I have the same on my laptop with master branch.
Comment 2 Muhammad Fairuzi 2017-12-25 17:39:51 UTC
I got this bug too on my PC running manjaro with the latest updates.
Comment 3 Tony 2017-12-26 22:30:09 UTC
Confirming this one. Logging out, restarting, switching users will clear all history from all the launchers.
Comment 4 Christoph Feck 2018-01-10 22:43:36 UTC

*** This bug has been marked as a duplicate of bug 385814 ***