Bug 387138 - Brushes do not show at all
Summary: Brushes do not show at all
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-20 03:22 UTC by vortexthewolf
Modified: 2017-11-20 09:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vortexthewolf 2017-11-20 03:22:51 UTC
The bushes in krita will not show at all. when it does it just sticks in one place on the screen and stays there even when i am moving my mouse or pen. and when i drag my curser it does not show but then when I right click then what i had done appears and the icon is left in the last spot my curser was but still does not follow when i move again. Usually i just restart my computer and when i go back it works but now i have restarted it many more times then normal and it still hasn't started working and i fear it won't anymore. i have uninstalled krita and reinstalled it but it still does not work. please reply when you can but i am afraid i after this week in particular i will not be able to be able to reply back for awhile because of establishments opening back up after this week.

thank you for your time, Z
Comment 1 Halla Rempt 2017-11-20 09:51:06 UTC
See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Please paste the output of help/system information for bug reports in a comment on this bug _before_ selecting the Angle renderer.

*** This bug has been marked as a duplicate of bug 360601 ***