Bug 387003 - slow
Summary: slow
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-16 20:46 UTC by Elliot Davey
Modified: 2017-11-17 07:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elliot Davey 2017-11-16 20:46:45 UTC
HI there, I am getting into the art industry and found that krita was perfect for me to start off digital art, but there is a bug that I was hoping that you could fix. Basically, when I create a new canvas on either animation or paint, the courser doesn't appear and neither does the sketch until I click one of the layers. I have uninstalled the program and reinstalled it but the same thing occurs.

thank you for your time,
Elliot Davey
Comment 1 Halla Rempt 2017-11-17 07:35:27 UTC
Sounds like:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Please paste the output of help/system information for bug reports into a comment on this bug _before_ you apply the remedy from the FAQ.

*** This bug has been marked as a duplicate of bug 360601 ***