Bug 386733 - Cant draw on canvas with any pens
Summary: Cant draw on canvas with any pens
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.3.2
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-11 04:35 UTC by Alex
Modified: 2017-11-11 07:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2017-11-11 04:35:40 UTC
I cannot draw on any of my layers with any of my pens in Krita. I just downloaded the app, and it was working well in the begining, but all of a sudden when i was drawing it just stopped working. I can no longer draw on any of my canvas's layers. Whether i start a new drawing or continue to draw on a current file. I have tried using all the pens and none of them will work. Even the tools in the tool bar, the the shapes that will draw you a circle wont work. I made sure my pen was not the color of the background, and I went to the app's help page and the suggestion i tried did not help or change anything. I know its not a problem with my drawing tablet also, because i can use it on other apps and still click things i need to in the krita app.
Comment 1 Halla Rempt 2017-11-11 07:55:41 UTC
See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Please paste the output of help/system information for bug reports in a comment on this bug so we can blacklist your gpu/driver combination so it will use Angle out of the box.

*** This bug has been marked as a duplicate of bug 360601 ***