Bug 386667 - Not drawing on the canvas
Summary: Not drawing on the canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.3.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-09 02:36 UTC by gchen94555
Modified: 2017-11-09 08:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gchen94555 2017-11-09 02:36:39 UTC
Whenever I try to draw anything on the canvas, nothing shows up unless I click off the canvas. I have seen it recommended that to fix this bug, I should change the renderer to ANGLE, but that requires a restart of Krita and I cannot find out how to actually perform such a restart.
Comment 1 Halla Rempt 2017-11-09 08:14:45 UTC
See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU and please paste the output of help/system information for bug reports in a comment on this bug.

*** This bug has been marked as a duplicate of bug 360601 ***