Bug 386507 - Caldav and Carddav sync does not work
Summary: Caldav and Carddav sync does not work
Status: RESOLVED WORKSFORME
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.6.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-03 20:55 UTC by Dennis Irrgang
Modified: 2021-09-19 04:35 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Contact lists and calendars are properly fetched (56.73 KB, image/png)
2017-11-03 20:55 UTC, Dennis Irrgang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Irrgang 2017-11-03 20:55:45 UTC
Created attachment 108700 [details]
Contact lists and calendars are properly fetched

I've configured Caldav and Carddav sync on 3 separate installations of OpenSUSE Tumbleweed and each of them failed to properly sync my contacts and calendars.

The provider I use is Mailbox.org and until now using DAV has worked with every other program or device.

When I add the DAV resource it properly detects my calendars and contact books, it even adds them - however it seems like they're not synced.

I'm not sure where to find logs from Akonadi, if you can tell me what to upload I'll do so right away.
Comment 1 gjditchfield 2021-08-20 01:09:28 UTC
Do you still have this problem?  I was able to create a test account there and sync events and to-dos in both directions, and sync a contact down.  (Contact creation is blocked.)

If you stop Akonadi with "akonadictl stop" and run korganizer from the command line, akonadi will log to stderr.
Comment 2 Bug Janitor Service 2021-09-04 04:35:45 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Bug Janitor Service 2021-09-19 04:35:38 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!